Degraded Serverless Functions on Vercel.
Resolved
Jun 13 at 02:32pm HDT
All services are back up. All missing transactions are currently been rescanned and resend.
Affected services
Developer API
Dashboard
Updated
Jun 13 at 12:02pm HDT
We are monitoring the upstream implementation of the fix for the issue experienced earlier. At this time, serverless functions are working as expected. We'll keep you updated.
Affected services
Developer API
Dashboard
Updated
Jun 13 at 11:09am HDT
We have redeployed our Developer API and Dashboard services to separate regions not affected by the downtime. You should be able to log in and call our API endpoints.
However, some internal services are still down since AWS Lambda is still experiencing some downtime across AWS services we utilized.
Affected services
Developer API
Dashboard
Updated
Jun 13 at 10:23am HDT
An issue with upstream AWS Lambda creation and execution has been identified, and we are waiting on a fix to be rolled out. For more information, please visit https://health.aws.amazon.com/health/status
Affected services
Developer API
Created
Jun 13 at 10:12am HDT
We have detected some downtime across our serverless and edge functions hosted on Vercel. Here's a link to their incident page: https://www.vercel-status.com/incidents/cqkdqrzqkspm
Affected services
Developer API