Back to overview
Degraded
Bitcoin Node and Data Availability Downtime
Jul 08 at 12:10am HDT
Affected services
Developer API
Dashboard
Resolved
Jul 08 at 01:10am HDT
We have temporarily rerouted to a different provider. We are currently working on background processes to stabilize this.
Everything should start working back as expected
Affected services
Developer API
Dashboard
Created
Jul 08 at 12:10am HDT
Early this morning, our Bitcoin node stopped processing new blocks produced in the last 3hours. This would affect our monitoring system and data availability across our services.
Checks from our team are pointing to a hardware failure on one of our providers. Our Dev and Infra teams are working with their support team to expedite a solution ASAP.
Affected services
Developer API
Dashboard